Forum latest

FireFox fix for memory bug
General
Written by Danrok   
Tuesday, 27 February 2007 03:31

From the Register:

Firefox users need to update their browser software following the discovery of multiple vulnerabilities.

The flaws might be exploited to bypass security restrictions, conduct cross-site scripting or spoofing attacks, pinch sensitive information, or even gain control of vulnerable systems. Continues...

 
Don't Click Here Don't Click Here Either